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STARRY NIGHT® EDUCATIONAL INSTITUTION LICENSE AGREEMENT 

LEGAL AGREEMENT 

THIS IS A LEGAL AGREEMENT BETWEEN YOU (EITHER AN INDIVIDUAL OR AN ENTITY) AND SIMULATION CURRICULUM CORP. (SIMULATION 
CURRICULUM). THIS AGREEMENT IS GOVERNED BY THE INTERNAL SUBSTANTIVE LAWS OF THE STATE OF MINNESOTA (AND NOT BY THE 1960
UNITED STATES CONVENTION ON CONTRACTS FOR THE INTERNATIONAL SALE OF GOODS, AS AMENDED). BY OPENING THIS PRODUCT AND/OR
BY INSTALLING OR USING THIS PRODUCT YOU AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF YOU DO NOT WISH TO AGREE
TO THE TERMS OF THIS AGREEMENT, PROMPTLY AFTER PURCHASE RETURN THE PACKAGE (INCLUDING ALL PRODUCT COMPONENTS, 
SOFTWARE AND/OR PRINTED MATERIALS) WITH PROOF OF PURCHASE TO THE PLACE WHERE YOU PURCHASED IT FOR A REFUND OF THE
PURCHASE PRICE, REMOVE THE PRODUCT FROM YOUR HARD DRIVE AND PERMANENTLY ERASE ALL COPIES OF THE PRODUCT. 

SIMULATION CURRICULUM PRODUCT LICENSE 

GRANT OF LICENSE. This License Agreement permits you to use Simulation Curriculum’s software, which may include electronic and/or printed 
documentation (the “Product”), concurrently on the number of computers set forth in the table below entitled “Authorized Use” for the configuration
indicated on the sales invoice or on the sticker placed on the packaging for the Product, as applicable. The Product is “in use” on a computer when it is
loaded into the temporary memory (i.e., RAM or cache) or installed into permanent memory (e.g., hard disk, CD-ROM or DVD drive, or other storage
device) of that computer. You may not use the Product on or over a network or any other transfer device without each concurrent user having been
authorized to use the Product and any documentation in that manner under the License Agreement. Use of the Product concurrently on more than the
number of computers permitted by this Agreement constitutes copyright infringement and may be punishable by civil fines, criminal penalties, or both. 

COPYRIGHT. All intellectual property and proprietary rights in the Product (including all animations, audio, images, maps, music, photographs, video, and
text incorporated into the Product) are owned by Simulation Curriculum and its affiliates, suppliers and licensers, and are protected by the United States
copyright laws and international treaty provisions. The Product is licensed, not sold. Simulation Curriculum and it affiliates, suppliers and licensers retain
all rights not expressly granted herein. You must treat the Product like any other copyrighted material, except that you may make one copy of the Product
solely for backup or archival purposes. You may not rent or lease the Product, but schools and libraries may lend the Product to third parties for stand-
alone use solely for the purpose of evaluation and otherwise subject to the terms of this Agreement. You may transfer your rights under this Agreement
on a permanent basis provided you transfer the license granted by this Agreement, the Product and all associated printed materials, and retain no copies,
and the recipient agrees to the terms of this Agreement. You may not export or re-export the Product or any underlying information or technology. You
may not add any other notices or markings to the Product or obscure or alter any markings or legends on the Product. You may not reverse engineer,
decompile or disassemble the Product, except to the extent that this restriction is expressly prohibited by applicable law. You may make an unlimited
number of paper copies of the electronic and/or printed teacher and instructional materials accompanying the Product so long as such materials are only
used in conjunction with the use of the Product. The restrictions contained herein apply equally to hybrid DVD-ROMs or CD-ROMs which may contain
multiple versions of the Product for use on different operating systems. 

LIMITED WARRANTY. Simulation Curriculum and its affiliates, suppliers and licensers warrant that the electronic media, if any, on which the Product is
distributed is free from defects in materials and workmanship for a period of ninety (90) days from the time of receipt. ANY AND ALL OTHER IMPLIED
WARRANTIES, STATUTORY OR OTHERWISE, WITH RESPECT TO THE PRODUCT AND THE ACCOMPANYING WRITTEN MATERIALS, INCLUDING
BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT AND FITNESS FOR A PARTICULAR PURPOSE, ARE
HEREBY EXPRESSLY DISCLAIMED. Simulation Curriculum will provide online technical support for the Product for two years from date of purchase, but
is under no obligation to provide updates, patches, or upgrades. 

REMEDIES. Your exclusive remedies shall be, at Simulation Curriculum’s sole option, (a) the refund of the amount you paid for the Product (not includ-
ing any applicable shipping and handling costs) or (b) repair or replacement of the Product (if determined to be defective by Simulation Curriculum and/or
an authorized dealer in their sole discretion) provided that the defective Product is returned to Simulation Curriculum or an authorized dealer within nine-
ty (90) days from the date of purchase. This Limited Warranty is void if failure of the Product has resulted from accident, abuse or misapplication. Any
replacement product will be warranted for the remainder of the original warranty period or ninety (90) days, whichever is longer. 

LIMITATION OF LIABILITIES. IN NO EVENT WILL SIMULATION CURRICULUM OR ITS AFFILIATES, SUPPLIERS AND LICENSORS BE LIABLE FOR
ANY INDIRECT, SPECIAL, INCIDENTAL, ECONOMIC, COVER, PUNITIVE, INCREASED OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE
OF OR INABILITY TO USE THE PRODUCT, USER DOCUMENTATION OR RELATED TECHNICAL SUPPORT INCLUDING, WITHOUT LIMITATION, 
DAMAGES OR COSTS RELATING TO THE LOSS OF PROFITS, BUSINESS, GOODWILL, DATA OR COMPUTER PROGRAMS, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. IN NO EVENT WILL SIMULATION CURRICULUM OR ITS AFFILIATES, SUPPLIERS OR LICENSORS LIABILITY
EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT. THE FOREGOING LIMITATIONS, EXCLUSIONS AND DISCLAIMERS SHALL APPLY TO THE
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EVEN IF ANY REMEDY FAILS ITS ESSENTIAL PURPOSE. BECAUSE SOME JURISDICTIONS
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY
NOT APPLY TO YOU. 

GOVERNING LAW. This Agreement shall be governed by and construed in accordance with the domestic laws of the State of Minnesota without 
giving effect to any choice or conflict of law provision or rule that would cause the application of the laws of any jurisdiction other than the State of
Minnesota. To the extent enforceable under applicable law, any action in any way relating to this Agreement or any other dispute relating to the Product
must be filed and heard only in a federal or state court sitting in the State of Minnesota, and you agree to submit to, and not to contest or challenge
venue in, any such courts. 

U.S. GOVERNMENT RESTRICTED RIGHTS. The Product and user documentation is provided with RESTRICTED RIGHTS AND LIMITED RIGHTS. Use,
duplication or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(l)(ii) of the Rights in Technical Data and Computer
Software clause at DFARS 252.227-7013 or subparagraphs (c)(l) and (2) of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19
as applicable. Simulation Curriculum Corp., 5666 Lincoln Drive, Suite 260, Edina, MN 55436 USA. 

Simulation Curriculum may cancel, change, modify, discontinue, terminate or charge a fee at any time for any online services available in conjunction with
this Product. 

IN THE EVENT THAT AN END USER LICENSE AGREEMENT IS INCLUDED WITHIN THE PRODUCT THAT CONTAINS TERMS THAT CONFLICT WITH
THIS AGREEMENT, THE TERMS OF THIS AGREEMENT SHALL GOVERN. 

Starry Night Education 6.0 License ref 20090301
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Licence Reference

For your reference, please record the user name and license key for Starry Night Podium
here. Check that both the user name and license key match the user name and license
key sent to you (the license key is uniquely tied to the user name, and will not work with
another user name). The user name and license key are case sensitive.

Username: 

License Key: gu6 – – – – 
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Installing Starry Night

The Starry Night Podium software comes on a single DVD-ROM. You will need a DVD-
ROM drive to install the program. The DVD-ROM includes both the Windows and
Macintosh versions.

Note: To run Starry Night through a projector, you need to run two programs: Starry
Night Podium and Starry Night Projector. Starry Night Podium is the operator interface.
You can use Starry Night Podium on its own, without projecting it to an audience. To
use a video projector or external monitor, both Starry Night Podium and Starry Night
Projector need to be running.

To install Starry Night Podium and Starry Night Projector, follow the installation instructions
below.

Windows

To install Starry Night for Windows, follow these steps.

1. Insert the Starry Night disc in the DVD-ROM drive.

2. A window will pop up onscreen with instructions for installing Starry Night. Follow
the instructions that appear.

Note: A pre-requisites installer will launch first and install all the required 3rd party 
software your computer will need to run Starry Night. 

The Starry Night installer will launch after the pre-requisites installation is completed.
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Macintosh

To install Starry Night for the Macintosh, follow these steps.

Insert the Starry Night disc into the DVD-ROM drive and “drag-and-drop” the Starry
Night Podium folder into the Applications folder. The Starry Night Podium folder contains
the Starry Night Podium and Starry Night Projector applications.
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Running Starry Night

Once you have installed Starry Night Podium, you can run the program as follows: 

Windows: Double-click the Start Starry Night Podium icon on your desktop, or select
it from your start menu. This will launch Starry Night Podium and Starry Night Projector.

Macintosh: Double-click the Starry Night Podium and Starry Night Projector icons
in the Applications/Starry Night Podium folder. 

Important: When using a projector, click on the Starry Night Projector icon found in
the same location as Starry Night Podium. This will launch the projector component of
Starry Night. The two applications will automatically connect so that any action you
perform in Starry Night Podium will be mirrored in Starry Night Projector.
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Connecting to a Digital Projector

Follow these general guidelines when using a digital projector with Starry Night.
Connecting a digital projector to a computer should be plug-and-play in most cases. Refer
to your projector’s manual for additional information on specific operating instructions.

Note: A digital projector with a minimum native resolution of 1024 x 768 pixels is required.

1. Connect the appropriate video cable by plugging one end of the cable on the projector’s
Computer In port and the other in to the computer’s Video port. If supported by
your computer and projector, a HDMI or DVI connection is recommended for the
best quality connection.

2. To use an external speaker, connect the audio cables from the speakers into the
computer’s audio port. Audio is only required if you want to incorporate movies with
audio tracks or use the ambient sounds and pronunciation guide in Starry Night.

3. Turn on the projector by pressing the Power/On button. 

4. Turn on your computer. When your computer turns on, it should detect the digital
projector and an image should be projected.

Tip: For Windows computers: if the image appears only on the computer screen 
or only on the projection screen, hold down the Fn key and press the F8 key (some
computers require a different F key) to toggle between modes until your image 
displays on both the computer monitor and projection screen.

5. Your computer can mirror the monitor display onto the projection screen or extend
the desktop onto the projection screen. To use Starry Night for projection, you will
need to set your display settings to extend your desktop, not mirror. 
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Follow these general steps to extend the desktop onto the projection screen.

PC Computers 

Windows XP: Start Menu > Control Panel > Display > Settings

a. Click on the monitor icon that reads
“2” (this is the projection output).

b. Then check the box that reads
“Extend my Windows desktop 
onto this monitor”.

Windows Vista: Start Menu > Control Panel > Personalization > Display Settings

a. Click on the monitor icon that reads
“2” (this is the projection output).

b. Then check the box that reads
“Extend the desktop onto this monitor”.
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Mac Computers: Apple Menu > System Preferences > Displays

Click on the Arrangement tab. Make sure the “Mirror Displays” box is unchecked.

Tip: If you have a Mac laptop, press the F7 key to toggle between mirror and 
extended displays.

6. You are now ready to launch Starry Night. Starry Night Podium and Starry Night
Projector can be found under:

Windows:

Double-click the Start Starry Night Podium icon on your desktop, or select it from your
start menu. This will launch Starry Night Podium and Starry Night Projector. 

Macintosh:

Double-click the Starry Night Podium and Starry Night Projector icons in the
Applications/Starry Night Podium folder.

Note: When both Starry Night Podium and Starry Night Projector are running, they will
automatically connect to each other so that any action performed in Starry Night Podium
is reflected in Starry Night Projector (that is, the projection screen). If the connection is
active, the Sync button will change its status to Live. The Sync button is located on
the far left of the Toolbar.

(Sync button: “Live” indicates an active connection, 
“Off” indicates there is no connection.)
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Foreword

Welcome and congratulations for joining a vast community of Starry Night users. Over
the years, I have found Starry Night to be the finest piece of educational astronomical
software available. Its precision, ease of use, incredible graphics and flexibility make it
one of the most useful teaching tools in my arsenal. I can quickly set up almost any
kind of astronomical scenario, over an incredible range of dates, and present it to my
students to wonderfully illustrate the workings of the skies. I have seen my students
nod and make assenting “noises” time and time again when I demonstrate such things
as lunar phases, eclipses and shadow cones, seasons, proper motion, precession, 
spin-orbit lock, planetary motion, analemmas on different planets and moons, coordinate
systems or spatial distributions of various celestial objects like globular clusters. I love
the ability to save all of my scenarios as Favorite files and then simply load them and
you’re ready to go! No need to reinvent the wheel each time. 

Students also love to work with the program themselves. Its comfortable and easy to
learn interface is a snap to computer literate young people. Starry Night Podium makes
it even easier by integrating over 260 pre-made simulations, 100 movies and dozens of
concept diagrams into the program and making them accessible via a point-and-click
interface that takes minutes to learn.

In addition to tremendous software, the developers behind Starry Night are profoundly
committed to excellence in education in general and astronomy education in particular.
Many times in the past several years I have made suggestions for improvements and
additions to Starry Night, and lo and behold almost all of those have made it into the
current version. It’s extremely satisfying to know that the folks that work on Starry
Night share my own lifelong dedication to astronomy education at all levels. I love
working with the program and the people behind it, and I have no doubts whatsoever
that you will as well. 

Starry Night has revolutionized my astronomy teaching and energized my students. It has
given them a strong foundation in understanding how the universe works. I am certain
that you will enjoy using and discovering new things with Starry Night and I know that
your students will appreciate putting their hands on the universe.

David H. Bradstreet, Ph.D.
Eastern University, St. Davids, PA USA
March 10, 2009
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“The most incomprehensible thing about 
the universe is that it is comprehensible.”
– Albert Einstein (1879-1955) German-born theoretical physicist

Welcome

The invention of desktop astronomy software has been the most exciting new 
development in astronomy education in years, perhaps since that night four centuries
ago when Galileo pointed the newly invented telescope at the heavens for the first
time! Starry Night is the premier astronomy software package on the market, putting
more power and knowledge in your hands than even the world’s pre-eminent
astronomers had just a few years ago. 

You can see how the sky will look tonight, tomorrow, or far into the past or future. You
can view the stars as they appear from your own backyard, from a country on the other
side of the world, or from another planet. You can witness a total eclipse from the
Moon, watch the Sun set from the surface of Mars, ride a comet or even venture out
into the realm of galaxies. You are limited only by your curiosity.

To share the view with a larger audience, digital projectors are widely used in schools
and other educational settings to project Starry Night on a larger screen. The resulting
view is pleasing, but the projected image is not optimized. Some of the disadvantages
include:

• The audience can view the contents of your desktop, including private documents
and other programs.

• The Starry Night program interface and controls are visible. This takes up valuable
projection real estate, clutters the view and provides a visual distraction to the expe-
rience.

• The audience can view the mouse cursor and how you interact with the program.
This can be distracting, especially when you access various controls to manipulate
the sky.

We knew we could provide a better solution that allowed you to display just the sky,
without the clutter or distractions. Enter Starry Night Podium. 

Optimized for projection, Starry Night Podium provides an intuitively designed interface
on the operator’s computer screen and projects an impressive, uncluttered view of the
sky that brings the visual beauty and accuracy of Starry Night to larger screens and
audiences. 
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Starry Night Podium also allows you to fade, zoom and position digital movies and still
images anywhere on the screen during Starry Night presentations, without having to
launch a separate program. You can even project live images from robotic telescopes
such as SOHO (internet connection required).

Starry Night Podium makes it easy to build custom presentations. To help you get started,
Starry Night Podium includes a library of pre-made interactive simulations, educational
movie clips and concept diagrams to help you create memorable presentations. You
can add your own simulations, movies and images to this library to create your own
customized, professional looking, fully integrated astronomy lectures.

Starry Night Podium provides an immersive experience ideally suited for today’s 
classrooms, lecture halls and science centers. 

About This Guide 

“The art of teaching is knowing how to stimulate students to feel
the joy of learning. And we have an absolutely delicious subject 
to teach!” 

– Robert F. Garrison, PhD
Professor Emeritus of Astronomy and Astrophysics
University of Toronto, Canada.

This guide is designed to help you harness the full power of Starry Night Podium. It will
show you how an advanced software application optimized for projection can enhance
your astronomy teaching or outreach and how you can create memorable presentations
with the build in data library or from your own creative ideas, movies and images. 

Starry Night Podium makes it easy and, dare we say, fun. There are hundreds of 
“point-and-click” pre-made simulations that you can use to start building a custom
presentation. The pre-made simulations have been created by professional educators
and astronomers using Starry Night and each demonstrate a particular astronomical
concept. Many of the pre-made simulations contain a text description explaining and
expanding upon the concept being illustrated. Use them as a starting point or to draw
ideas from. You can also create and save your own simulation files. 

Starry Night Podium also offers you a library of movies and concept diagrams. There are
over a hundred movies of dramatic and realistic visualizations of astronomical phenomena.
The movies touch on a variety of topics, from constellations to the big bang. A set of 25
concept diagrams round out the data library in Starry Night Podium. The diagrams
showcase abstract concepts and phenomena.

Starry Night Podium makes it easy for you to organize the simulations, movies and
images into a custom presentation. You can mix and match simulations, movies and
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images, organize them in folders and arrange them in sequence. During your presentation,
you can quickly move from file to file and deliver an immersive, multimedia experience
that brings your presentation topic to life.

We invite you to explore Starry Night Podium yourself to see what it can do. Experiment
with the software outside the framework of the pre-made simulations. The possibilities
and learning potential are almost limitless. 

A look at the table of contents will give you a good idea of how this guide is organized,
with introductory information, guidance on creating presentations, and helpful appendices.
There is a feedback form so you can tell us how we’re doing. We appreciate your comments
and will use them to improve future editions. 

Learn more about the Starry Night family of astronomy and space exploration multimedia
products and subscribe to our newsletter at www.starrynighteducation.com. 

Teaching with Starry Night

Astronomy brings special challenges to an educator. Among them are:

• The three-dimensional nature of processes like seasons and moon phases, 

• Frame-of-reference problems in understanding these processes, 

• Many complex and abstract topics, and 

• The existence of deep-rooted misconceptions.

In many instances, you are introducing an individual to one of the few science lectures
they’ll attend. Some astronomical concepts can be difficult if someone has no background
or familiarity with the subject. Starry Night Podium can help your audience develop an
understanding of the universe around them by engaging them in interactive simulations,
movies and images.

In astronomy everything is relative. We see the universe from a tilted, moving platform.
We do not feel ourselves moving. We are rooted on Earth’s surface. To us on the
ground, Earth’s daily rotation on its axis and yearly revolution about the Sun make it
look as though the sky is moving. Some of the motions we see are real while others
are merely reflections of Earth’s motions. 

Visualization through computer simulations can help reconcile what are often conflicting
ideas by enabling the viewer to gain otherwise impossible perspectives of celestial systems
in motion.

This is the frame-of-reference problem. How something looks depends on the frame of
reference within which it is viewed. In astronomy, the ability to change one’s frame of
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reference is crucial to understanding some common astronomical concepts. This Starry
Night package, with its computer models, allows you to easily switch between different
frames of reference to gain a fuller understanding of our place in the solar system, the
galaxy, and the universe. It will help your audience sort out what is real motion and what
is apparent motion.

The Favourites Side Pane

The included data library of pre-made simulations, movies and images resides in the
Favourites side pane. The files in this pane are collectively known as Favourites. You
can open any of the Favourites files by opening the Favourites side pane and clicking
on a file of interest. If the Favourites file is a movie or image, a set of media player 
controls will appear. 

Tip: You can open the Favourites side pane
by clicking on the Favourites side tab or by
choosing Favourites > Show Favourites
Panel from the main menu. To close the
Favourites side pane, choose Favourites >
Hide Favourites Panel from the main 
menu or click on the highlighted Favourites

side tab.

You can create new folders (and subfolders)
in the Favourites side pane, add new files,
place files in folders and organize them in
any order. The Favourites side pane is a
repository of all pre-made simulations,
movies and images.  

The Favourites side pane makes it easy to
build a presentation by allowing you to drag
files and organize them in folders. For example,
if you were planning on doing a presentation
on Moon Phases, you would first create a
folder named “Moon Phases”. Inside this
folder, you would place your simulations,
movies and images and arrange them in the
order you wanted to show them. During your
presentation, you simply open the “Moon
Phases” folder in the Favourites side pane
and scroll through the files.
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We encourage you to browse the Favourites side pane and familiarize yourself with the
incredibly diverse data library included in Starry Night Podium.

Section 2 of this guide explains in detail how to effectively use the Favourites side
pane to create custom presentations from the available content or from your own files.

The Data Library

Starry Night Podium includes an extensive data library of pre-made simulations, movies
and images that are ready to be used in your presentation. This valuable resource can
be browsed in the Favourites side pane and includes:

• Starry Night Files (.SNF): a library of over 260 pre-made simulations organized by
big topic areas. To access these files, open the Favourites side pane and expand the
Simulations folder.

• Movie Media: 100 mini-documentaries and movie clips documenting our under-
standing of the universe. To access these files, open the Favourites side pane and
expand the Movies folder.

• Image Media: 25 concept diagrams illustrating astronomical phenomena. To access
these files, open the Favourites side pane and expand the Images folder.

Additional Resources 

Rounding out this Starry Night package are these additional resources: 

• Starry Night User’s Guide: a comprehensive 210-page manual. Starry Night has
been designed to be intuitive and easy to learn. Before reading this guide we 
encourage you to plunge in and give it a try. The manual is in PDF format and is
accessible via the Help menu in Starry Night Podium.

• Starry Night Companion Book: a 192-page introduction to astronomy by 
well-known astronomy educator John Mosley. The book is in PDF format and is
accessible via the Help menu in Starry Night Podium. You may find it helpful to
browse through this first if you are new to astronomy or are teaching it for the 
first time.

• Starry Night’s Education Website: here you will find more information on our 
educational products, software updates, and more astronomy resources. Log 
on to our website at: www.starrynighteducation.com 
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The Appendices

Wrapping up this guide are the appendices. Here you will find information on how to
get started using Starry Night. Starry Night is a comprehensive astronomy program but
its controls are intuitive. You will be an expert in no time.

There is also information on how to export data from Starry Night (star charts, movies
and images), how to add your own custom data into the program such as photorealistic
horizons and a section on tips and tricks for Starry Night Podium. 

Everything you need to do a satisfying presentation that gives your audience a real
insight into the universe using Starry Night Podium is right here, at your fingertips.
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Strongly
Agree

Agree Neutral Disagree Strongly
Disagree

Yes No

Starry Night is easily integrated into my existing
course or lecture content. 

This is a useful resource that meets my needs 
in this subject. 

I will be able to apply what I learned from this
guide.

The simulations, movies and images are well 
integrated and helpful in my presentations.

The pre-made simulations effectively demonstrate
concepts and are appropriate to my audience.

The movies and graphics included are adequate 
to explain astronomical phenomena.

The instructions in this guide have enough 
information and are easy to understand.  

I would recommend this product to a colleague.

Starry Night Feedback Form 

Starry Night Podium: We’d like to hear from you! 

You get the last word! After you have used this product for a while, Starry Night would
appreciate you taking a few minutes to fill out this evaluation form. Your feedback is
important for the future improvement and development of our educational resources.
Please return this form with your responses to: 

Mail:

Simulation Curriculum Corp.
Att: Education, 5666 Lincoln Drive, Suite 260, Edina, MN 55436 USA

Fax: 1-952-935-4050  E-mail: education@simulationcurriculum.com
Web: www.starrynighteducation.com

Where do you use Starry Night Podium (i.e. classroom, college lecture hall, science center)?

What is the average size of your audience? 

Please check the appropriate box 
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What features of this guide did you find most helpful?

How can we make this guide more effective for you?

Additional comments.
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In this section you will learn about the different types of files you can project with Starry
Night Podium and how you can use them to create a custom presentation. We’ll look
at several types of files: 

Starry Night files: Dynamic files that you open with Starry Night to recreate a particular
view or celestial event. 

Movie files: Animation sequences showing an astronomical event such as an eclipse.

Image files: Static color images of a particular view. 

Starry Night Favourite Files

What is a Starry Night File?

A Starry Night file allows you to recreate all the conditions and settings which you used
in the program to see a particular celestial event.

When you open a Starry Night file again, it will restore you to the same time, viewing
location and viewing direction as when you saved the file. It will also restore the time
mode you were using when you saved the file. For example, if you had time playing
continuously forward in discrete time steps of one day when you saved the file, time
will again move forward one day at a time when you reopen it. Finally, all of your label,
guide and sky settings will be restored.

Note: Starry Night files are saved with the file extension “.snf” at the end of their name. 

Some events for which you may wish to make a Starry Night file include an eclipse, a
planetary alignment, or a closeup of a galaxy or star cluster. Pre-made files are also very
useful for teaching situations. The Favourites side pane contains hundreds of pre-made
files that you can browse through.

What is a Starry Night file not? It is not a pre-made animation sequence which shows
you blasting off from Earth, for example. All a Starry Night file does is establish the 
initial screen conditions from then on you have complete control over how the screen
view will evolve. If you want to make replayable animation sequences, Starry Night
Podium allows you to make movies. For more information, read the section on
“Making Movies” in Appendix B.
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The Favourites Side Pane

The Favourites side pane provides a nice sample of what can be done with Starry Night
files. The Favourites side pane is subdivided into layers based on big topic areas such
as “The Stars” or “The Planets”. 

You can open the Favourites side pane by clicking on the Favourites tab that
runs along the left side of the screen or by choosing Favourites > Show
Favourites Panel from the main menu. Double-clicking on any entry opens a 
pre-made Starry Night file that shows off some aspect of astronomy.

Viewing a pre-made Starry Night File – An Example

This example teaches you how to open and view a pre-made Starry Night file in the
Favourites side pane.

1. Select Favourites > Show Favourites Panel from the main menu bar that runs along
the top of the screen. 

Or, open the Favourites side pane by clicking on the Favourites tab that runs
along the left side of the screen. The Favourites side pane will now be open. 

Notice that the Favourites tab is now highlighted to let you know which side
pane is open.

2. Open the “Simulations” folder and then the “Solar System” subfolder by 
double-clicking on the folders or by clicking on the arrow (Mac) or plus sign
(Windows) to the left of the folder name. This will reveal a number of pre-made
Starry Night files.
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3. Click on the “Geocentric View” file. This will load the “Geocentric View” file in the
sky window. 

4. Sometimes a small info icon will appear to the right of the file name in the
Favourites pane. Click this icon to read a text note that describes this file. The note
for the “Geocentric View” file should read “Use the ‘Run time forward’ button to
view the motion of the Sun, Venus and Mars as seen from a stationary Earth.”

5. As suggested in the note, press the Run Time Forward button located in the Starry
Night Toolbar above the sky window. 

The Starry Night file will now play and you can see the motion of the Sun and planets.

Tip: Take some time to look at the entries in the Favourites side pane. Remember that
the entries are not static images, they are regular Starry Night files which you can then
modify using any of Starry Night’s controls.
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Projecting Movies and Images

A unique feature of Starry Night Podium is the ability to show movies and images on
the projection screen. A library of a 100 movies and 25 concept diagrams is included
and located in the Favourites side pane. Starry Night Podium also allows you to import
your own movies and images. See “Adding Media Favourites (Movies and Images)” on
page 19.

To browse the movies and images open the Favourites side pane. The images can be
found in the “Images” folder and the movies can be found in the “Movies” folder. 

Player Controls

To view a movie or image, click on a file you are interested in. This will highlight the file
name and activate a set of media player controls. 

If you select a movie file, three 
buttons will appear that allow you to
rewind, stop and play. If you select
an image file, two buttons will appear
that allow you to stop and play. 

Press the play button to view
movies and images. The stop button
will stop the movie or image and
remove it from the screen. The rewind
button, available only for movie files,
rewinds the movie to the beginning.

Tip: A a small info icon might
appear to the right of a movie or
image name in the Favourites side
pane. Click this icon to read a text
note that tells you more about the
movie or image.
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Display Options

Starry Night Podium provides a number of options to control the appearance of 
movies and images. To view the available options, click on the arrow (Mac) or 
plus sign (Windows) to the left of the media favourite name. This will reveal a 
number of display options:

Duration: displays a movie’s runtime. Not applicable to images.

Volume: adjusts the sound volume of a movie. Not applicable to images.

Projection: allows the movie or image to be displayed at its native resolution (Flat) or
to be displayed in Fullscreen mode.

Opacity: adjusts the opacity level (translucence) of a movie or image. The maximum
opacity level of 100% represents a completely non-translucent (i.e. opaque) movie or
image. While lower opacity levels make a movie or image translucent, blending it with
the background sky.

Note: Modifying a display option while a movie is playing will automatically pause the
movie. To resume the movie, press the play button.

Viewing a Movie or Image – An Example

1. Select Favourites > Show Favourites Panel from the main menu. 

2. Open the “Movies” folder by double-clicking on it or by clicking on the 
arrow (Mac) or plus sign (Windows) . This will reveal a set of folders. 

3. Open the “Starry Night Presents Series” folder. A set of 12 movies will be displayed.

4. Select the “Sun Storms” movie by clicking on its name. This will activate the media
player controls. Press the Play button to view the movie.
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Adding Favourite Files

The options at the top of the Favourites menu allow you to add your own files. This can
be particularly effective if you are giving a lecture or presentation and need to open a
lot of files in a short period of time.

Creating and Saving 

You can use Starry Night Podium to create a simulation of a particular celestial event
and then save it as a file so that when you go back to it later and reopen the file, all of
your settings will be restored. 

To save a file, select Add Favourite from the Favourites menu. Your file will be
addded to the Favourites pane. By default, your file will be named “untitled”. Clicking
on the file name allows you to rename the file.

Tip: You can modify any of the files listed in the Favourites menu or side pane. To 
modify a file, first open the file from the Favourites menu, or the Favourites side pane.
Next, modify the file in any fashion using the Starry Night controls. Finally, choose
Favourites > Save Favourite from the main menu. A dialog box will appear, asking you
if you wish to overwrite the existing file. Choose Replace Favourite to overwrite the
existing file.
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Creating and Saving a Favourite File – An Example

This example teaches you how to use the Favourites menu to add a new Favourite.
You will create a simple file that shows the constellations from your location tonight.

1. Restore Starry Night’s default settings by pressing the Home button located in the
Toolbar above the sky window.

2. Set the time to 10:00:00 PM in the Toolbar.

3. Press the k key on your keyboard to toggle on the constellation stick figures and
names.

4. To save your work, select Favourites > Add Favourite. Name the file “Constellations
Tonight”.

5. Press the Home button in the Toolbar. Notice the default settings were restored.

6. In the Favourites side pane, locate the file named “Constellations Tonight” and click
on it. The scene should change to 10:00:00 PM and the constellation stick figures
and labels should appear.

Adding Document Notes

You can add personal text notes to any file in the Favourites side pane. Open the
Favourite file you want to add a note to and select File > Edit Document Notes.

Use the text box to enter any additional information about the file. Then click the OK

button. To attach and save your note to the file, you must resave the file from the
Favourites > Save Favourite menu. 

A small info icon will then appear to the left of the file name in the Favourites 
pane. Click this icon to read your notes. If you wish to edit the note you added, select 
File > Edit Document Notes and resave the file to make the changes permanent.
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Organizing

The pre-made simulation files in the Favourites side pane are organized in folders and
subfolders. You can also add folders to help organize your favourite files. For example,
if you are presenting a lecture on Moon phases, you might want to create a folder
named “Moon Phases” and place all your related Moon Favourite files inside. Files and
folders in the Favourites side pane are “drag and drop”, so it is easy to move them
around and arrange them in the order you prefer.

By organizing your files, you will be able to go through them quickly and in sequence
during your presentation. It also makes it easier to share your work with others.

To add a new folder, select Add Favourite Folder from the Favourites menu. By
default, the folder will be named “untitled folder”. As with Favourite files, you can click
on the folder name to rename it.

Exporting and Sharing

You can backup your Favourite files or share them with others. Right-clicking or Crtl-

click (Mac) on a file or folder will display a contextual menu. Select Show File or
Show Folder to open a dialog box with the folder where that file is stored. 

Deleting

Right-click or Crtl-click (Mac) on a file or folder and select Delete File or Delete

Folder to remove a file or folder.
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Adding Media Favourites (Movies and Images)

In addition to Starry Night files, Starry Night Podium allows you to import and project
movie and image files. For example, you can add video clips from NASA or custom
graphics you created for a presentation. You can even convert your powerpoint presen-
tation to image files and use Starry Night Podium to display them in any sequence.
Starry Night files, movies and images can be combined to create memorable and
engaging presentations.

Tip: To save a view from Starry Night as an image, use Starry Night to setup the view
and select File > Export as Image. You can also create movies by selecting File >Make
Movie. For more information on exporting images and movies see Appendix B.

Supported Formats and Types

Images:

You can choose from .jpg, .png, .bmp, .gif, .tiff and many other popular formats.

Movies:

You can choose from .mov, .avi, .mp4, .m4v, mpeg and other supported formats.

A complete list of supported video formats and file types is available from: 

http://www.apple.com/quicktime/player/specs.html .

Importing

To add a media favourite select Favourites > Add Media Favourite. A window will open
that will allow you to select the movie or image file you’d like to add to the Favourites
side pane.

Organizing

As with Favourite files, media favourites in the Favourites side pane are “drag and
drop”. You can move them around and arrange them in the order you prefer. You can
mix Starry Night Favourite files and Media Favourites in the same folder and arrange
them in the sequence you’d like to show them during a presentation.

Deleting

Right-click or Crtl-click (Mac) on a image or movie favourite and select Delete Media
File to remove an image or movie.
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Projecting LiveSky Content

Although Starry Night has a wealth of built-in astronomical information, much more
information exists on the Internet. LiveSky is a gateway to the rich resources of the
Internet. You can use LiveSky to access live images of celestial phenomena and project
them on a large screen.

LiveSky Side Pane

Open the Livesky side pane to access live images.

At the top of the open LiveSky pane 
will be an image. Beneath the image is
information about the image, such as its
source and date. Beneath the image
information are three buttons.

Clicking this button opens the
image and displays it.

Clicking this button 
causes Starry Night 

to begin downloading an up-to-date 
image from the Internet.

Clicking this button 
will remove the image

from the screen.
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Accessing Images

You choose which image will be displayed in the LiveSky pane by expanding one of the
layers listed beneath the image, and then clicking on an image name.

Clicking on an image name will display the
most recently downloaded version of this
image. It will not attempt to download an
up-to-date version of the image – you need
to press the Refresh button to do this.

Clicking the information icon to the
right of an image name will display a brief
description of the image.

Types of Images

LiveSky can provide you with up-to-date images of many different celestial phenomena:
images of the Sun as seen through different filters and at different wavelengths, plots
of the sun’s electromagnetic activity, images of auroral activity (northern and southern
lights) in Earth’s atmosphere, and satellite imagery of Earth. As more types of live plan-
etary images become available online, links to these images will be added to LiveSky.
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Appendix A: Quick Start Guide

1

2 3 64 5

78 9 10 11

12

13

14 15

Running Starry Night Podium

Once you have installed Starry Night Podium, you can run the program as
follows: 

Windows: Double-click the Starry Night icon on your desktop, or select it from your
start menu. 

Macintosh: Double-click the Starry Night icon in the Applications/Starry Night Podium
folder.

Important: To use a projector, click on the Starry Night Projector icon found in the same
location as Starry Night Podium. This will launch the projector component of Starry Night.
The two applications will automatically connect so that any action you perform in Starry
Night Podium will be mirrored in Starry Night Projector.
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The Interface

The main Starry Night Podium screen is divided in two with a tool bar across the top.
The right panel is your current view of the sky. The side panes at the left include a series
of tabs that give you access to specific functions, options, and detailed information. 

The Tool Bar

The Tool Bar provides precise information about Starry Night’s current view of the sky.
It also gives you all the tools you need to move through time and space.

1. Sync (Live/Off) button toggles the connection between Podium and Projector. The
Off and Live buttons display the current status of the connection. Pressing Off will
switch the button to read Live to indicate that Podium and Projector are in sync.
Press the Live button to disconnect Podium from Projector. 

2. Time and Date shows the time and date for the current view. Starry Night can dis-
play the sky as it looks right now or take you back or forwardi ntime. To change the
time or date, use any of the predefined buttons or click any of the fields in the dis-
play and enter a number. To change the month, enter a number between 1 and 12.
Or use the up and down arrows to step through time.

3. Time Flow Rate controls the speed at which time is flowing. 

Changing Your View

4. To change your Viewing Location, choose Options > Viewing Location. To return 
to your home location, click Home. To change your home location, choose File > Set
Home Location in Windows, or Starry Night > Set Home Location on a Macintosh.
Or use the up and down buttons to blast off from the surface of any planet you 
travel to.

5. Gaze indicates the direction you’re looking. Alt (altitude) measures the height in
degrees above the horizon. An altitude of zero degrees means you’re looking straight
ahead, 90° means you’re looking straight up, and -90° is straight down. Az (azimuth)
indicates the direction you’re facing: zero degrees is north, 90° is east, 180° is south,
and 270° is west.

To change your view, click the direction buttons, or move your mouse onto the cur-
rent display until it becomes the hand cursor, click and hold to grab the sky, and drag
the display around.

6. Zoom indicates how much of the sky you’re seeing, measured in degrees. If you
could see everything in front of you, from your right to your left, it would cover 180°,
but the average person can see only approximatley 100°. Binoculars typically cover
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5° to 7°, and telescopes even less. Use the buttons below – or the scroll wheel 
on your mouse – to zoom in for a closer look at any object that catches your eye.

The Side Panes

7. These side panes give you access to Starry Night functions, display options, and
detailed astronomical information.

Find allows you to search through Starry Night’s databases and select specific
objects in the sky.

Options allows you to modify the appearance of your sky display, including such
things as guides and gridlines, local conditions, and the objects you want to see.

Favorites include a menu of Starry Night files that demonstrate the application’s 
features and key astronomical concepts. You can also store your own favorites here.

Status provides a handy summary of your current sky view.

Info provides comprehensive information on the currently selected object, including
links to even more online information.

SkyGuide is where you will find a collection of interactive guided tours through the
cosmos. It also includes step-by-step instructions on how to use the most common
Starry Night functions.

Events is a search engine that finds and lists current and future visible astronomical
events like moon phases, eclipses, meteor showers and more.

LiveSky is Starry Night’s gateway to the rich resources of the Internet. This panel
gathers together the most current astronomical images and data available online.

FOV allows you to display an outline onscreen that shows the shape and typical field
of view (FOV) of any of your astronomical instruments. 

SkyGuide

Click the SkyGuide tab to access Starry Night’s collection of interactive guided tours of
the cosmos. SkyGuide functions a lot like your Web browser: there are buttons to help
you navigate through the pages and lots of links to explore.

8. The Back button takes you to the page you last visited. Click it again to move back
through the pages you’ve seen. Click Forward to go forward again through the same
pages.

9. Click Home to take you to the main SkyGuide page.
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10. Click Refresh to restart the Starry Night display.

11. Text Increase and Text Decrease change the size of the text in the SkyGuide 
window. (Macintosh version only.)

12. Each page in SkyGuide includes a Path that shows where you are and the way
back to the main page, and each section in SkyGuide begins with a Menu of Topics

to be covered. Click these links to navigate through SkyGuide.

13. At the bottom of each page, you’ll find a link to the Next Page. If you want to read
SkyGuide from beginning to end, keep clicking here. Or use the menus to explore.

14. Click Table of Contents to display a list of all the topics and tours SkyGuide offers.

15. Click Page Forward to move to the next page in SkyGuide. Click Page Back to
move to the previous page.
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Appendix B: Exporting Data – Star Charts, 
Movies, Images

Exporting Data: Star Charts

Starry Night has a special set of print settings that make printing informative, legible
charts easy. The charts can be taken outside to help locate and identify objects in the sky.

Starry Night can create finder charts in a variety of layouts. From naked eye charts that
help you become familiar with the pattern of the constellations to finder charts that
accurately simulate what you can see through a telescope, finder scope or binoculars. 

First, center on the area of sky you are interested in and use the Field of View buttons
in the Zoom control of the Toolbar to set the correct field of view for your printed chart.
For example, if you want a chart that shows the northern part of the sky, press the N

button in the Toolbar to face north and set your field of view to 100 degrees. Remember
that the appearance of the sky is time-sensitive; make sure to set the time in Starry
Night to the time you plan to use the star chart.

Once the time, viewing direction and field of view have been set, select File > Print from
the menu. Alternatively, if you wish to print a chart centered on a specific object, right-
click (Ctrl click on the Mac) on the object and select Print Chart from the contextual menu.

Print Settings

Selecting Print from the File menu will open a dialog box with options for controlling
the appearance of the printed chart.

One-pane star charts: Produces a full-page
printout of the area shown onscreen. When
checked, the “Fill page when printing” box
prints a star chart that covers a larger area
than shown onscreen.

Full-sky star charts: Checking the “Full Sky
Chart” box will print a circular star chart that
covers the entire sky from horizon to horizon.
These charts are centered on the zenith and
show you what the sky looks like above the
horizon in all directions. Full-sky charts are
handy for identifying the constellations or
locating the brighter stars and planets visible
with the naked eye.
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Tip: To use a full sky star chart hold it in front of you and turn it around so the label for
the cardinal direction you’re facing (such as north (N) or southwest (SW)) is right side
up. For example, if you are looking north, the bottom of your full sky printout should be
labeled north.

The circle around the full sky map is the horizon. The center of the map is the zenith,
the point in the sky directly above the observer.

For more detailed information, please refer to the Starry Night User’s Guide located
under the Help menu.
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Exporting Data: Movies

You can make spectacular movies using Starry Night. You can record a graphically inten-
sive event (such as a planet flyby) and play it back as a smooth animated sequence.
Movies are played back using the QuickTime viewer, so you can send them to students
and colleagues. They need not have Starry Night to view the movies. 

To make a movie, choose File > Make Movie. A dialog box will open that allows you to
name your movie file and choose where to save it. The first time that you make a
movie, the Compression Settings dialog box will also open. See “Movie Compression
Settings” in the Starry Night User’s Guide to learn more about the compression options
available.

After you have named your file, a 
rectangle appears on the center of the
screen, which we call the Movie Box. 

You can change the size of the movie box
(height or width) by choosing Preferences

from the File menu (Windows) or the
Starry Night menu (Macintosh). And
selecting QuickTime from the dropbox 
on the upper left of the Preferences 
dialog box. 
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There are three Movie controls: the Pause button, the Stop button, and the Record 
button. The Movie window will automatically be in Record mode when it opens. 

• The Pause button pauses the recording of the movie. This enables you to adjust 
your view “off screen” between frames. 

• The Stop button completes the recording process, and closes the QuickTime 
window. 

• The Record button resumes the recording of a movie after it has been paused. 

The number of frames in your movie and the total running time are shown in the bot-
tom right corner. A new frame is added to the movie every time the screen is redrawn.
Most changes you make in Starry Night cause the screen to be redrawn. Switching
daylight on or off, changing the labels, and zooming in or out are just a few changes
which will cause a new frame to be recorded.

It is often best to stop time flow before you make a movie. Once your view is set up
properly, you can turn the flow of time back on. When you are finished recording your
movie, hit the Stop button along the bottom of the movie window.

Note: The Movie Box doesn’t record cursors, so you don’t have to worry about getting
a “hand” in the shot. 

For more detailed information, please refer to the Starry Night User’s Guide located
under the Help menu.
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Appendix C: Tips & Tricks

Online Updates and Support

Registering Starry Night

When you run Starry Night the first time,
you need to enter your name and regis-
tration number before you can use all the
features of the program.

To get your unique registration number,
click Get Registration Number. For this
to work, you must have an active Internet
connection. If you do not have an Internet connection, you can still click OK and the 
program will operate normally—but you will not be able to download the periodic data
updates, such as new comets and tours.

After you have typed in your name and registration number, click OK to begin using
Starry Night.

A registered user is entitled to free technical support and reduced prices on other
astronomy software programs. You can update your registration information at any 
time by visiting the following site:

http://www.starrynight.com/register

You can retrieve your registration number at any time by choosing Help > Registration
(on a Windows computer) or Starry Night > Registration (on a Macintosh).

Note: You can record your username and registration number in the front of this guide.

Updating your data files

After you enter your registration 
information, Starry Night asks if 
you want to update your data files.

If you click Update Files, Starry
Night will attempt to download the
latest data files from our servers.

Downloading these files ensures that any new comets, asteroids, satellites, or SkyGuide
information is added to the program.
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You can update these files at any time by choosing LiveSky > Update Data Files from the
application menu. You can customize how often to check for data update by choosing
LiveSky > Preferences for Auto Updates from the application menu. New Starry Night
data is available each day.

Note: Updating the data files is not the same as updating the program itself. To ensure
you are running the latest version of Starry Night, see the Program Updates section. If
you do not register your copy of Starry Night, the application will not be able to retrieve
automatic data updates.

From here you can click Cancel File Update to continue using the program or Open

Registration Dialog to obtain you registration number.

Technical Support and Discussion List

A list of frequently asked questions is available online by choosing Help > Online Help.
You can also submit a question to our technical-support staff.

The Starry Night discussion list is a mailing list where you can ask questions and share
tips with other owners of Starry Night. The list has more than 9,000 members, so it is
an excellent resource. You can sign up on the following page:

http://tech.groups.yahoo.com/group/StarryNight/

Projection Tips

A few tips when using Starry Night for projection:

Screen savers – it is a good idea to turn off screen savers prior to running Starry Night.
This will avoid the possibility of a screen saver starting during your presentation.

Energy saver – disable the energy saver in your computer settings to prevent the 
computer from dimming the display, entering into sleep mode or shutting down during
a presentation.

Arrive early – and test all the connections and Starry Night prior to your presentation.

Room lighting – for the best image on the projection screen, darken the room as
much as possible.

Projector adjustments – prior to your presentation, adjust the digital projector’s 
contrast, brightness and gamma settings. You should have Starry Night running while
adjusting these settings.

Starry Night Projector adjustments – there are a number of adjustments available in
Starry Night itself to optimize the projected image:
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1. Star brightness, contrast & color: There are options to change the size of the 
stars or even the color of the star display. To access these options select  Projector

Preferences… from the File menu in Starry Night Podium (Windows) or select
Projector Preferences… from the Starry Night Podium menu in Starry Night
Podium (Macintosh). To learn more about these options select User’s Guide from
the Help menu and read page 44. 

2. Line thickness – you can adjust the line thickness of the various coordinate systems
in Starry Night. For example, to change the grid line thickness of the ecliptic guides,
open the Options side pane, expand the Guides layer and click on Ecliptic Guides.
In the window that appears onscreen, adjust the line thickness using the
Thinner/Thicker slider. 

The constellation stick figure lines can also be adjusted. Open the Options side
pane, expand the Constellations layer and click on Stick Figures.

3. Horizon dimming at night – depending on your projector settings, the horizon 
may appear too dark at night. You can brighten the horizon by using the Dim at

night slider found in the Options pane. To view the slider, expand the Local View

layer and click on Local Horizon.

Tip: After your presentation is done, allow the projector to cool down before 
unplugging the power cord. This will protect the lens from cracking.

Starry Night Usability Tips

What if the monitor image and the projected image lose sync while using 
Starry Night?

First, check the status of the Sync button in the Toolbar. The button should read Live

when the connection is active.

If the button reads Live but the image on your monitor and the image on the projected
screen don’t match, click the Sync button (changes the status from Live to Off) and
then click the Sync button again (changes the status from Off to Live) to re-establish the
connection. Your views should now be the same on the monitor and projection screen.

Starry Night Podium and Starry Night Projector Preferences

Starry Night Podium (what you see on your computer monitor) and Starry Night
Projector (what is displayed in the projection screen) are two separate programs and
each has its own set of preferences.
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The preferences for Starry Night Podium only affect the scene shown in your computer
monitor. The preferences for Starry Night Projector are specific to the scene that is 
displayed on the projection screen.

Accessing the preferences

Starry Night Podium: (Windows) Select Preferences from the File menu in Starry
Night Podium. (Macintosh) Select Preferences from the Starry Night Podium menu in
Starry Night Podium.

Starry Night Projector: (Windows) Select Projector Preferences… from the File

menu in Starry Night Podium. (Macintosh) Select Projector Preferences… from the
Starry Night Podium menu in Starry Night Podium.

Podium_Guts  5/28/09  10:44 PM  Page 36



Bring the visual beauty of the universe to larger screens and audiences

37www.starrynighteducation.com

Heads-Up Display (HUD) Options 

The Heads-Up Display (HUD) Options are of particular interest. Pointing the cursor at 
an object onscreen causes Starry Night to display the object’s name, constellation and
distance. This feature is known as the Heads-Up Display (HUD). 

You can change the look of the HUD and also change the information fields that it 
displays, by choosing Preferences from the File menu (Windows) or the Starry Night

Podium menu (Macintosh) and selecting Cursor Tracking (HUD) from the dropbox in
the top left corner of the Preferences dialog box. 

A long list of information fields
gives you control over which object
information is displayed, including
name, magnitude, distance, and so
on. You can also choose the color in
which you want to display these
information fields. 

Finally, you can choose the font,
style, and size of the text in which
the HUD information is displayed. 

Tip: Press the i key on your 
keyboard to toggle the HUD on 
and off.

Displaying the HUD in the projection screen

If you want your audience to view where you are pointing your cursor, check the “Also
show HUD on projector” box and the HUD will be displayed in the projection screen.
This is a handy feature when you want to direct the attention of your audience to a 
particular object.

Tip: Consult the User’s Guide found under the Help menu for a complete description 
of all available preferences.
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The Sync (Live/Off) button

Every action you perform in Starry Night Podium is mirrored in Starry Night Projector
(that is, the projection screen) after you let go of the mouse button. What is being shown
on your monitor will always be in sync with the projected image. When you launch both
Starry Night Podium and Starry Night Projector, the two programs automatically connect
to each other and the Sync button in the Toolbar will toggle to Live to indicate the 
current status of the connection.

It might be useful at times, to disconnect Starry Night Podium from Starry Night
Projector by clicking the Sync button on the Toolbar. When the Sync button’s status 
is Live and you click on it, the connection between what you see in your monitor and
what is being projected will no longer be in sync when you perform a new action in
Starry Night Podium. To reflect the new connection status, the Sync button will toggle
its status from Live to Off.

This allows you to setup a scene in Starry Night Podium without having the audience
view all the actions you had to perform to setup the scene.

For example, if someone asked you to show them the Pathfinder landing site on Mars,
you would click on the Sync button to change it status from Live to Off and proceed to
setup your scene. When you had the scene you were asked to show, you would click the
Sync button, thereby changing the connection status from Off to Live. This re-establish-
es the connection and what you see in your monitor will appear on the projection
screen. The effect is similar from scrolling between pre-made simulation files and pro-
vides a smooth transition between concepts you want to illustrate or for those times
when you need extra time to setup a scene.

Keyboard Shortcuts

I – Toggles the HUD on/off

K – Toggles the constellation stick figures and labels

L – Turns on the labels for stars and brighter deepsky objects.

Ctrl-D (Windows); Cmd-D (Macintosh) – Toggles Daylight on/off

Ctrl-E (Windows); Cmd-E (Macintosh) – Toggles the Horizon on/off for Pro users.

Shift Key – turns on the location scroller when pressed down. Use the location scroller
when exploring 3D space.

Spacebar – if you hit the space bar during a pan, the program immediately takes you
directly to the object.

There are many more shortcuts to explore in Starry Night. A complete list of keyboard
shortcuts can be found at the back of your User’s Guide – accessible via the Help

menu in Starry Night.
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Hidden Gems: Features you might not know about

What follows is a list of Starry Night features that will help you create great looking
Starry Night Favourite files. For additional features, refer to the User’s Guide under the
Help menu and subscribe to our monthly newsletter at www.starrynighteducation.com.

3D Shadows

Starry Night can display 3D shadow cones (umbra and penumbra) for all planets, dwarf
planets and moons in our solar system.

To display the shadow cone for an object, open the Find pane and check the second
box to the right of the object’s name. In the example below, the Earth and Moon 
shadow cones have been toggled on.

You can change the color of the shadow
cone and select to display the umbra,
penumbra or both when the shadow 
box in the Find pane is checked. To 
customize how shadows will appear,
open the Options pane, expand the
Solar System layer and click on
“Planets-Moons”. This will bring up a
new dialog window that allows you to
change the display options for shadow
cones.

Podium_Guts  5/28/09  10:44 PM  Page 39



Starry Night Podium

40 www.starrynighteducation.com

Tip: An example of a 3D shadow cone to illustrate a lunar eclipse can be found in the
Favourites side pane under Simulations > Earth, Moon and Sun > Eclipses > Lunar
Eclipse > Lunar Eclipse zoomed in.

Distance Spheres

Distance Spheres allows you to display translucent spheres at custom distance 
milestones from a selected object.

Tip: An example of a distance sphere to show the boundaries of our solar system can
be found in the Favourites side pane under Simulations > Other > Distance Spheres >
Sun distance spheres. Use the Increase Elevation button in the Toolbar to view the 
distance spheres. Hold down the SHIFT key and click-drag your mouse cursor around 
a distance sphere to change your perspective.

To add a new distance sphere, right-click or ctrl-click on a solar system object and
select Distance Spheres… from the contextual menu that pops up. Alternatively, you
can open the Find pane and click on an objects contextual menu button (first button
located on the left of the object’s name) to view the contextual menu.
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Name your distance sphere and set the
radius of the sphere. In the example
below, the Sun will be at the center of
the distance sphere. Press the OK button
when finished.

To display the distance sphere, make
sure the box to the left of the sphere’s
name is checked.

To view the distance sphere, use the Increase Elevation button to increase your distance
from the Earth. In this example, we added a distance light sphere with a radius of 1 light
year and would have to increase the elevation to at least 1 light year to view the sphere.

Click the (+) button in the dialog window
that opens to add a new distance
sphere. 
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Magnify Planets

This is a fun and educational feature. Starry Night allows you to enlarge the sizes of
solar system objects. When this feature is used, the object will no longer be drawn to
scale but there are advantages. For example, when you hover above the solar system,
the planets are mere dots. You can use the magnification feature to enlarge the sizes of
the planets, making them easily visible. 

Tip: An example of a magnified Earth to better illustrate the seasons can be found in
the Favourites side pane under Simulations > Earth, Moon and Sun > Seasons >
Seasons.

The magnification slider is hidden by default. To view the magnification slider open the
Find pane and right-click (Windows) or ctrl-click (Macintosh) on a column heading,
such as “Name”. In the menu that opens, select “Magnification”.

A new slider will appear under the heading “Mag.” Move the slider to the right to 
magnify the size of the object.
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Hide Planets

The hide feature will hide a solar system object from view. For example, if you were
showing the orbit of the Earth, you could hide all of the other planets and avoid being
distracted by the motion of the other planets.

Like the magnification feature, the hide feature is hidden by default. To view the hide
checkbox column open the Find pane and right-click (Windows) or ctrl-click (Macintosh)
on a column heading, such as “Name”. In the menu that opens, select “Hide”.

A new checkbox will appear to the right of the Alt. column. Click on the box to hide the
object. In this example, Venus has been hidden from view.
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Precession Dials

Precession Dial shows a ring in the northern and southern sky marked in 1000 year
increments depicting the rotational axis “wobble” of the Earth over its 26,000 year
cycle. 

To display the precession dials, open the Options pane, expand the Guides layer and
then the Celestial Guides (Poles) sub-layer. Under Celestial Guides (Poles) check the
“Pole Precession Circles” box.

Tip: A pre-made simulation file showing
the precession dials can be found in the
Favourites side pane under Simulations 
> Earth, Moon and Sun > Precession and
Nutation > Precession
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More Tips & Tricks online

Please visit us online at www.starrynighteducation.com for more tips and tricks from
us and other users of Starry Night. 
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